TECNO

Apple ya tiene listo el parche para la vulnerabilidad de WiFi

La solución llegaría tras la noticia de que millones de dispositivos estaban en peligro.

Por Rosario Nuestro Redes

martes 17 de octubre, 2017

Las personas que utilizan las últimas versiones beta de iOS, tvOS, watchOS y macOS no deberían tener que preocuparse por la vulnerabilidad WiFi recientemente revelada, conocida como Krack. Apple dice que las betas de esos sistemas operativos, que están disponibles para los desarrolladores, están protegidas contra el problema de seguridad WPA2 WiFi.

Según informan, los usuarios deben tener acceso a estas actualizaciones de software relativamente pronto. La vulnerabilidad WPA2 afecta a millones de dispositivos y routers. Esencialmente, todos los dispositivos basados ​​en WiFI podrían verse afectados.

Krack permite a un atacante descifrar el tráfico de Internet sin tener una contraseña WiFi y, en algunos casos, la vulnerabilidad incluso permite que un atacante secuestre la conexión de alguien para inyectar datos.

Si están ejecutando una versión parcheada de software de Apple, el dispositivo será seguro incluso cuando esté conectado a un router que aún sea vulnerable.

Fuente: HD-Tecnología

Comentarios